Device Search not working

Incident Report for EdgeIQ

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 22:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2025 - 21:45 UTC

Update

This issue only affects the search functionality through the web UI, the API and backend are still operating normally. We are working on a fix.
Posted Jul 02, 2025 - 21:38 UTC

Identified

We have identified the root cause of the issue and are working on a fix
Posted Jul 02, 2025 - 21:25 UTC

Investigating

We are currently investigating this issue.
Posted Jul 02, 2025 - 21:24 UTC
This incident affected: Management Web Application.